PERSEUS AND ANDROMEDA (Channel 8)

MYSTERIOUS ADVENTURES

WALKTHROUGHS


THE GOLDEN BATON (Channel 8)

THE GOLDEN BATON

(You begin in a forest with some matches in your pocket) GET CLOAK, WEAR CLOAK, LOOK LEAVES (underneath is a sword), GET SWORD, S, CUT BRIARS (you find a rope), GET ROPE, N, N, W, THROW ROPE (it hangs from the tree), CLIMB ROPE, LOOK HOLLOW, GET RING, RUB RING (a key falls to the ground), DROP RING, GET KEY, D, GET ROPE, E, N, KILL WOLF, DROP SWORD, GO PATH, GET STAFF, N, N, N, THROW MATCHES (over the moat), SWIM, THROW ROPE (now you can climb up), GET MATCHES, CLIMB ROPE, D (the knight doesn't notice you because of your cloak), GO ARCHWAY, UNLOCK DOOR, DROP KEY, E, GET HELMET, WEAR HELMET, LOOK STAFF, READ RUNES (they say 'akyrz'), W, W, GET LAMP, LOOK STRAW (there's a hole in the floor), GO HOLE, LIGHT LAMP, DROP MATCHES, GO DOOR, S, WAVE STAFF, SAY AKYRZ (the quartz cools down), DROP STAFF, GET QUARTZ, E, SHAKE QUARTZ (it shoots Lizard Man), DROP QUARTZ, LOOK LIZARD, GET KNIFE, W, N, GET HAMMER, N, GET MIRROR, S, W, U, E, OPEN DOOR, HOLD MIRROR, GO DOOR (the gorgon's look is reflected - it turns to stone), DROP MIRROR, GET PARCHMENT, READ PARCHMENT (a hint on the upcoming boat trip), DROP PARCHMENT, S, E, GET HORN, W, S, U, S, S, S, S, S, S, S, W, N, GO CABIN, D, S, SMASH PADLOCK (with the hammer), GO DOOR, DROP HAMMER, GET RAFT, N, N, N, N, DROP RAFT, S, U, LOOK BARREL, GET SALT, D, S, N, DROP SALT (the slugs are salted), GET SLUGS, N, N, DROP SLUGS (the crab eats them), GET RAFT, GO LAKE, BLOW HORN (a hand holding The Golden Baton appears), THROW KNIFE, GET BATON (way to go! You have obtained The Golden Baton!)

Jacob Gunness - 11/7-1990.

*****************************************************

Displayed on the Classic Adventures Solution Archive:

http://hjem.get2net.dk/gunn/


TIME MACHINE (Channel 8)

TIME MACHINE

(You begin in the middle of a fog) N, W, S, N, GET GLOVES, WEAR GLOVES, W, SMASH WINDOW, GO WINDOW (the gloves protect you), EXAMINE PAINTING (behind it is a key), GET KEY, UNLOCK DRAWER, EXAMINE DRAWER (the gun is not important), GET CROWBAR, E, UNLOCK DOOR, DROP KEY, GO DOOR, START TAPE (the doc gives you some instructions), REMOVE GLOVES, DROP GLOVES, GET FLASHLIGHT, GO MACHINE, DROP FLASHLIGHT.

(Okay, it's time for time-travel!. Since the travel is randomized, you'll have to PRESS FOR/REV until you wind up in the right place).

Brig/Mary Celeste: E, OPEN DOOR, GO DOOR, W, GET BEEF, GET BISCUIT, E, S, EXAM LOG, GET NEEDLE, N, E, OPEN CHEST, GET HAMMER, W, U, W, GO PORTAL, DROP CROWBAR, DROP BEEF, LEAVE MACHINE, N, GET ROPE, GET SAIL, S, S, CLIMB RIGGING, EXAMINE POUCH (here is a prism), GET PRISM, D, N, GO PORTAL, FIT PRISM.

Sphinx: GET SHOVEL, GO PORTAL.

Swamp: N, N, E, FEED BRONTOSAURUS (with the biscuit. It leaves), GO CAUSEWAY, REPAIR BOAT (with needle, rope, sail and hammer), GO BOAT (you sail off to a small island), DIG (here is another prism), GET PRISM, GO BOAT, W, W, S, S, GO PORTAL, FIT PRISM, GET FLASHLIGHT, GET BEEF.

Sphinx: EXAMINE STONE, PUSH STONE (you find an opening), LIGHT FLASHLIGHT, GO OPENING, GET ROCK, S, PULL LEVER, JAM LEVER (with the rock. The northern door stays opens), N, N, GO DOOR, CLIMB STATUE, GET PRISM, D, FEED DOG (with the beef), GO OPENING, S, GO PORTAL, GET CROWBAR, FIT PRISM. Grassy Plain: LEVER PLATE (with the crowbar), GO SHAFT, W, SMASH GENERATOR (with the hammer. The robot has been disabled), E, GO ARCHWAY, GET POTTER (Great! You've saved the doctor! No more time to spend on this miserable game)

Jacob Gunness - 3/1-1991.


#ARROW OF DEATH PART 1 (Channel 8)

ARROW OF DEATH PART 1

(You are in a courtyard) LOOK COURTYARD (you spot a rope), LOOK MESSENGER (here you find an amulet), GET ROPE, GET AMULET, W, S, LOOK ZARDRA (he tells you to kill Xerdon with the magic arrow), E, LOOK KITCHEN (you find a hook), GET HOOK, TIE ROPE (to the hook), GET HOOK, W, N, W, TURN COAT, TURN COAT, TURN COAT (a secret doorway opens), GO PASSAGE, GET SWORD, W, LOOK BED (it contains a pillow), CUT PILLOW (in it is a purse, which...), LOOK PURSE (holds some coins), GET COINS, GET ARMOUR, E, E, N, GIVE COINS (the beggar leaves you an orb and a note), READ NOTE ('wait when all is lost'), GET ORB, W, W, HOOK ARMOUR, GET ROPE, GO LEDGE, PULL ROPE, DROP ROPE, GET ARMOUR, WEAR ARMOUR, RUB ORB (a cave entrance opens!), GO CAVE, RUB ORB (it lights up), KILL SERPENT, KILL SERPENT, KILL SERPENT (it dies), REMOVE ARMOUR, DROP ARMOUR, GET ARROWHEAD, S, D, E, E, E, WAIT (a mist transports you to a cliff), N, GIVE AMULET (the ferryman allows you onto his barge), WAIT (the mist reappears and drops you off at a pool), S, E, CUT CHAIN (the slave is free), S, S, U, MOVE BOULDER (the slave helps you), GO CAVE, READ SCROLL (you should get feathers from the eagle), N, D, W, GET TOADSTOOLS, E, N, GO COOKHOUSE, DRUG CAULDRON, W, W, GO BUILDING (the giants are drugged), CLIMB LADDER, GET LOG, W, GO FLUME (you float into the river), WAIT, GO BEACH, U, PLUCK FEATHERS (the eagle carries you off to a pasture), N, N, N, N, N, GO HUT, LOOK DWARF (you discover a medallion), GET MEDALLION, S, N, W, N, LOOK DEBRIS (under it is a trapdoor), GO TRAPDOOR, READ PLAQUE (this is the house of the fletcher), OPEN CHEST (there is a book in it), DROP ORB, GET BOOK, U, S, E, E, GO MARSH, E, N, THROW MEDALLION (the sentries hunt it), CUT BRANCH (Congratulations! You now have all the necessary materials to make the Arrow of Death!)

Jacob Gunness - 17/6-1990.


ARROW OF DEATH PART 2

(You start in a swamp) E, E, N, N, DROP ARROWHEAD, DROP BRANCH, DROP FEATHERS, S, S, W, N, GET SHRUB, S, S, DIG (you uncover a stone), GET FLINT, N, W, N, N, JUMP (you land at a bridge) GO BRIDGE (some ropes fall down) N, GET WEED, S, S, D, GET HELMET, WEAR HELMET, GO CREVICE, GET LAMP, N, U, GO BRIDGE, HOLD ROPES, CUT ROPES (you land by a cave), GET ROPE, LIGHT LAMP, GO ARCHWAY, N, N, U, EXAMINE WARRIOR (he has a uniform), GET UNIFORM, WEAR UNIFORM, D, D, EAT WEED (you turn stronger!), TURN WHEEL, U, U, GET KITE, W, JUMP (to a chasm), S, S, E, E, N, N, REMOVE HELMET, DROP HELMET, REMOVE UNIFORM, DROP UNIFORM, DROP KITE, GET ARROWHEAD, GET BRANCH, GET FEATHERS, GO MUD, EXAMINE MUD, PULL LEVER (the slab slides away), GO OPENING, E, N, KILL THE ANIMAL (it drops a key), DROP SWORD, GET KEY, S, E, S, U, UNBOLT DOOR, GO DOOR, W, U, S, S, E, E, UNLOCK DOOR, GO DOOR, DROP KEY, GET BREAD, N, W, S, N, N, D, E, GO DOOR, D, N, N, FEED MULE (now it is content and follows you), S, W, W, D, TIE ROPE, TO GRATING, TIE ROPE, TO MULE, PULL MULE (the grating flies open), GO HOLE (you find Arnid the bowmaker unconscious!), GIVE WEED, TO ARNID, MAKE ARROW (he wakes up and makes you an arrow), U, U, E, E, S, S, EXAMINE TAPESTRY, PRESS BUTTON, EXAMINE ALTAR, LIGHT CANDLE, PRAY (the flame seems weaker), GO FLAME (you appear at an altar), S, S, E, GO HUT, GET PIPE, GET TOBACCO, FILL PIPE, N, W, S, GO BOAT, GET OARS, ROW BOAT (you're swallowed by a fish), LIGHT PIPE, SMOKE PIPE, SMOKE PIPE (the fish spits you out), S, S, W, GO CAVE, N, EXAMINE CAIRN, GET STONE, RUB STONE (a beggar arrives), GIVE STONE (he gives you a bow), GET BOW, S, DROP OARS, GET SHOVEL, DIG, GET DYNAMITE, E, GET ROCK, E, N, N, SMASH SKELETON, GO TRAIL, DIG, GO HOLE, E (a rock blocks the way), DROP DYNAMITE, LIGHT FUSE, W, WAIT (boom! The rock has gone!), E, GO HOLE, N, U, N, EXAMINE ORGAN, PLAY MUSIC, S (the veil has vanished), GO CORRIDOR, N, N, S, EXAMINE SLITS, SHOOT XERDON (you've won!)

Jacob Gunness - 14/3-1990


#ESCAPE FROM PULSAR 7 (Channel 8)

ESCAPE FROM PULSAR 7

(You begin in Social Room) SHIFT COUCH (underneath is a light rod), GET ROD, S, CLOSE DOOR (an auto-pillow appears), GO BUNK, SHIFT PILLOW (you find a circuit board), GET BOARD, D, N, W, GO BUNK, GO VENT (the deadly dust is randomized), N, E, GO CONSOLE, INSERT BOARD, N, EXAMINE CONSOLE (it has two buttons), PRESS WHITE, N, N, E, E, E, GO LATHE, EXAMINE COMPARTEMENT, GET BLADE, N, D, TURN ROD (it glows), S, D, GET WOOD, MAKE SCREWDRIVER (from blade and wood), GET HAMMER, U, GET TIN, E, S, W, W, SMASH LOCKER, USE HAMMER, EXAMINE LOCKER, GET SUIT, E, N, E, N, W, N, E, U, SEARCH WRECKAGE (here is a bunk), GO BUNK, EXAMINE CEILING (you see a grill), REMOVE GRILL, JUMP, DROP HAMMER, GET CABLE, W, N, GO CRATE, GET SQUARE BLOCK, W, S, E, D, D, N, U, N, N, E, E, E, FIX LATHE (with the cable), TURN SQUARE BLOCK (it is now round - fits the oven!), GET ROUND BLOCK, D, N, W, N, U, N, N, E, GO BUNK, EXAMINE BUNK, GET TABLETS, D, W, W, DROP SUIT, FIX OVEN (med Round Block), GET BOTTLE, EMPTY BOTTLE (into the tin), GO LARDER, GET FLOUR, GET RAISINS, N, MIX CAKE (of tablets, water, flour and raisins - the tablets are sleeping pills!), BAKE CAKE, GET SUIT, E, E, E, E, D, N, W, U, GIVE CAKE (the creature falls asleep), GET BOOTS, D, N, U, N, N, E, GO BUNK, EXAMINE CEILING (another grill!), REMOVE PANEL (with the screwdriver), JUMP, U, WEAR SUIT, WEAR BOOTS, PRESS RED (the hatch opens), GO DOOR, GO HATCH, PULL LEVER, GO CRAFT, PRESS YELLOW (finally you have escaped the base!!)

Jacob Gunness - 31/3-1991.


#CIRCUS (Channel 8)

CIRCUS

(From outside the circus tent) S, GO ROAD, S, S, OPEN TRUNK, GET SPANNER, GET FLASHLIGHT, DROP PENKNIFE, N, N, GO FIELD, N, GO TENT, LIGHT FLASHLIGHT, N, W, LOOK FREEZER (it contains a fish), GET FISH, E, S, E, E, SWIM (there is a seal in the tank), FEED SEAL (it throws a snorkel to you), GET SNORKEL, W, W, LEAVE TENT, E, SYPHON FUEL (with the snorkel - this gives you gas), DROP SNORKEL, W, GO TENT, W, W, GO CLOSET, GET WHIP, S, E, E, N, E, E, GO CAGE, CRACK WHIP (the tiger moves away - underneath it is a trapdoor), GO TRAPDOOR, S, LOOK PANEL, PRESS BUTTON (a hatch is opened), GO HATCH, W, GET BLUEPRINT, READ BLUEPRINT (how to destroy the terminal), E, SHORT TERMINAL (with the spanner. The self destruct mechanism is activated), N, N, U, W, W, W, S, LEAVE TENT, S, GO ROAD, S, S, FILL TANK, N, GO CAR, DRIVE CAR (the circus is blown away - the ghosts have been saved!!)

Jacob Gunness - 12/7-1990.


#FEASIBILITY EXPERIMENT (Channel 8)

FEASIBILITY EXPERIMENT

(You begin among strange shapes) E, D, N, E, N, E, E, S, E, E, E, GET ROPE, W, S, E, E, E, N, PRESS 2 (you drive into the mine), E, N, GET SHOVEL, S, W, PRESS 1, S, W, W, W, S, DIG, USE SHOVEL (you find a stone slab), MOVE SLAB (underneath are some stairs), GO STEPS, D, W, GET GAUNTLETS, WEAR GAUNTLETS, E, U, U, N, N, W, W, N, W, S, W, S, S, S, U, W, W, N, N, N, N, N, TIE ROPE TO TREE, EXAMINE TREE, GET BLOCK, S, S, S, W, EXAMINE CREVICE, GET FLINT, E, DIG, USE SHOVEL, DIG, USE SHOVEL, GET KEY, GET *EMERALDS*, S, S, UNLOCK DOOR, DROP KEY, GO DOOR, GET CAN (containing oil for the lamp), E, DROP SHOVEL, GET BRAZIER (war the gloves!), E, E, D, N, E, N, E, E, S, E, E, N, GO CAVE, DROP BRAZIER, WAIT (it melts through the ice, revealing an entrace), GET BRAZIER, GO TUNNEL, DROP BRAZIER, WAIT (a strip appears in the ice), GET STRIP, DROP GAUNTLETS, W, DROP EMERALDS, E, S, S, S, S, E, E, S, GET LAMP, FIX LAMP (with the strip), FILL LAMP, DROP CAN, LIGHT LAMP (using block and flint), DROP BLOCK, DROP FLINT, N, W, W, N, W, W, N, W, S, W, S, S, S, U, W, W, N, N, N, N, N, CLIMB ROPE, N, EXAMINE SKELETON, GET AMULET, W, CLIMB ROPE, S, S, S, S, EXAMINE ROCKS, GET *DAGGER*, S, GET SHOVEL, E, E, D, GET SWORD, N, GET *RUBY*, E, N, E, N, KILL GLADIATOR (with the sword), DIG, USE SHOVEL (you find a key), DROP SHOVEL, GET BLACK KEY, E, S, S, E, E, S, E, E, E, N, DROP RUBY, PRESS 4, E, E, KILL GUARD (with the sword), EXAMINE CABINET, GET *DIAMOND*, DROP SWORD, W, W, PRESS 5, E, UNLOCK DOOR (using the black key), DROP BLACK KEY, GO DOOR, GET *SPEAR*, W, W, PRESS 1, DROP LAMP, GET RUBY, S, W, W, W, S, GO STEPS, D, W, PRAY (you must wear the amulet and the diamond), GET *SCIMITAR*, E, U, U, N, N, N, GO CAVE, GO TUNNEL, W, DROP RUBY, DROP DIAMOND, DROP AMULET, DROP DAGGER, E, S, S, S, W, W, N, W, S, W, S, E, GET SHIELD, W, W (carry the shield for the lion not to kill you), KILL LION (with scimitar), DROP SHIELD, N, U, EXAMINE EMPEROR (you are awarded the Ixion Shield for slaying the lion), GET *IXION SHIELD*, D, S, S, S, U, GO WINDOW, GET *STATUETTE*, S, E, S, S, U, W, W, N, N, N, N, N, CLIMB ROPE, N, N, E, KILL DRAGON (with spear; you must carry the Ixion Shield), GET *CHALICE*, S, S, W, CLIMB ROPE, S, S, S, S, S, E, E, D, N, E, N, E, E, S, E, E, N, GO CAVE, GO TUNNEL, W, DROP STATUETTE, DROP IXION SHIELD, DROP SPEAR, DROP SCIMITAR, DROP CHALICE, SCORE (you have found all the treasures - you have on!)

Treasures: Scimitar, Ixion Shield, Spear, Chalice, Dagger, Diamond, Ruby, Emeralds, Statuette, Amulet.

Jacob Gunness - 9/12-1990.


#WIZARD OF AKYRZ (Channel 8)

WIZARD OF AKYRZ

(You begin in the Throne Room) W, GET SPECTACLES, E, E, GET PAINTING (a chain is attached to it), GET CHAIN, DROP PAINTING, FIT CHAIN (to the glasses), N, W, U, GET RUG, D, EXAMINE STAIRCASE, EXAMINE TAPESTRY, GET SWORD, E, E, GO CHEST (you slide downwards into a forest (???)), GET SHOVEL, N, E, CLIMB TREE, EXAMINE NEST, GET *ORB*, D, S, WEAR SPECTACLES (allowing you to see in the dark. You might want to SAVE here, since the troll can kill you at random), S, KILL TROLL, W, N, DIG, DIG (you find a scepter and a tunnel), GET *SCEPTRE*, SAY RAVEN (this takes you to 'Vault', where the treasures must be stored), DROP ORB, DROP SCEPTRE, SAY RAVEN, S, E, GET KEY, W, N, GO TUNNEL, S, S, DIG, GET *CROWN*, S, S, S, W, REMOVE SPECTACLES, JUMP, GET CHICKEN, S, GO BRIDGE, DROP CHICKEN, GO BRIDGE, GET CORN, GO BRIDGE, DROP CORN, GET CHICKEN, GO BRIDGE, DROP CHICKEN, GET FOX, GO BRIDGE, DROP FOX, GO BRIDGE, GET CHICKEN, GO BRIDGE, PUSH ROCK (it rolls aside - a path lies behind!), DROP SHOVEL, GET CORN, GO PATH, DROP CHICKEN (the farmer hands you a wand in return), GO HOUSE, FEED CHICKEN, EXAMINE NEST, GET ROD, FIT ROD (you place it in the sword), UNLOCK TRAPDOOR, DROP KEY, N, N, GET FOX, CONCEAL FOX (a wolf in sheep's clothes!), GO PATH, GO HOUSE, GO TRAPDOOR, E, DROP FOX, FOLLOW FOX (to a cave), WAVE WAND (you float upwards), WEAR SPECTACLES, E, GET BOOK (a piece of paper sticks to your hand), READ PAPER (some runes), HIDE PAPER (in the book), N, KILL TROLL (Ruby Rod must be insert in the sword), GO DOOR, GIVE BOOK (the wizard disappears!), GET *PRINCESS*, SAY RAVEN, DROP PRINCESS (her father - the king, as it happens - is eternally grateful. Hope it pays off! Game over!)

Note: You are given a password, QUESTOR, at the end of the game. I am not aware of the point in this (perhaps an urge to play "Gauntlet")

Jacob Gunness - 31/3-1991.


PERSEUS AND ANDROMEDA (Channel 8)

PERSEUS AND ANDROMEDA

(You begin in a marble hall) N, EXAMINE KING (he tells you to save Andromeda!), S, S, S, GET SACK, N, W, W, GET WATER, E, E, E, S, GIVE WATER (in return the beggar gives you a discus - why did he carry that thing, anyway??), GET DISCUS, DROP SACK, N, E, GO DAIS, PRAY (Athena gives you a shield _if_ you have helped the beggar), GET SHIELD, S, W, W, W, GO TEMPLE, PRAY (here you receive some sandals), GET SANDALS, S, W, GO CAVE, EXAMINE STATUE (it wears a helmet), THROW DISCUS, AT STATUE, GET HELMET, E, E, GO TEMPLE, WEAR SANDALS, GO PEDESTAL, WAIT (the sandals make you fly!), FLY NORTH, FLY DOWN, D, W, EXAMINE BUSH, GET BERRIES, E, GIVE BERRIES (the hyena eats the berries and dies), E, WAIT (you float again), GET FRUIT, FLY DOWN, W, GIVE FRUIT (the blind man gives you a sword - how generous everybody is!), GET SWORD, GO PEDESTAL, WAIT, FLY EAST, FLY DOWN, D, REMOVE SANDALS, DROP SANDALS, S, GET TORCH, N, N, E, LIGHT TORCH, W, GO CAVE, GET NET, E, S, S, W, CLIMB TEMPLE, SPREAD NET, D, W, GET HALTER (the Harpies are caught in the net), E, E, N, N, E, WEAR HELMET (you turn invisible!), GET EYE, GIVE EYE (the Graias open a crack in the rock), GO CRACK, N, E, EXAMINE SHIELD, WAIT (you see the reflections of the Medusa in the shield), CUT MEDUSA (the heads falls off), S (Pegasus is created from the blood), GET HEAD, FIT HALTER, GO PEGASUS, RIDE PEGASUS (you fly to a small island), S, SHOW HEAD (the monster turns to stone), CUT CHAIN (finally, Andromeda is free again!)

Jacob Gunness - sometime in 1989.


#TEN LITTLE INDIANS (Channel 8)

TEN LITTLE INDIANS

(You begin on a train) WAIT, WAIT, E, D, GET SPANNER, U, E, EXAMINE TABLE, GET MATCHES, N, W, N, W, W, GO GATE, U, DROP MATCHES, D, E, N, E, S, E, E, EXAMINE MUD, GET BRASS KEY, W, S, EXAMINE CRATES, GET CANDLE, EXAMINE CRATES, GET ROPE, N, STAMP FOOT (you fall through the planks), SWIM, DIVE, GET * VIOLET *, SWIM (you wind up at 'Mud' again), N, W, N, W, W, GO GATE, U, TIE ROPE, GET MATCHES, CLIMB ROPE, W, UNLOCK DOOR, DROP BRASS KEY, GO DOOR, EXAMINE SUIT, PULL ARM (a dark opening in 'Green Bathroom' appears), UNBOLT SUIT (with the spanner), DROP SPANNER, GET * GREY *, S, E, EXAMINE PLANT, GET * GREEN *, W, S, W, N, DROP GREY, DROP GREEN, DROP VIOLET, S, E, N, N, GO STAIRS, U, W, EXAMINE BED, GET PAPER, READ PAPER (1983 is the code for the safe), DROP PAPER, E, N, E, LIGHT CANDLE, GO OPENING (you did pull the arm?), D, GET TROWEL, S, GET * SILVER *, E, U, U, UNLIGHT CANDLE, W, S, D, D, E, E, CLIMB ROPE, D, E, N, E, S, E, E, DIG MUD, USE TROWEL (you find another statuette), GET * BLACK *, N, DROP TROWEL, GO STATION, S, OPEN SAFE, 1983, EXAMINE SAFE, GET * YELLOW *, N, N, W, N, W, W, GO GATE, U, CLIMB ROPE, W, GO DOOR, S, S, W, N, DROP BLACK, DROP YELLOW, DROP SILVER, S, E, N, N, GO STAIRS, U, E, GO WINDOW, D, E, GET CHISEL, W, CLIMB FOUNTAIN, GET * PINK *, D, U, CLIMB BALASTRADE, JUMP (you land on a rooftop), E, S, GET * WHITE *, S, JUMP (you land in a flowerbed), N, W, W, W, GO DOOR, S, E, S, LIGHT CANDLE, DROP MATCHES, GET HAMMER, N, W, N, W, S, SMASH TILES (with the hammer and chisel), DROP HAMMER, DROP CHISEL, GO HOLE, GET * RED *, U, N, E, GO STAIRS, U, E, E, GET * BLUE *, W, W, D, D, S, S, W, N, DROP RED, DROP BLUE, DROP WHITE, DROP PINK (the safe opens), S, E, EXAMINE SAFE, GET GOLDEN (way to go - you've found the golden statuette!!)

Note: You can't stay at 'Mud' more than six moves combined - so watch your timing carefully or you're history.

Jacob Gunness - 2/2-1991.


#WAXWORKS (Channel 8)

WAXWORKS

(You begin in a foyer) DROP PAPER, INSERT COIN (you win a torch!), EXAMINE SEAT (ah! a key!), GET KEY, N, EXAMINE TOILET (you find a jacket), GET JACKET, EXAMINE JACKET, EXAMINE JACKET (holds both gun and bullets), DROP JACKET, GET GUN, GET BULLETS, LOAD GUN, GO GRID, LIGHT TORCH, N, E, W, W, EXAMINE TRAP (it's loaded!), GET CHEESE, W, S, UNLIGHT TORCH, DROP KEY, S, U, W, SAY 46, E, N, SAY 1953, S, D, W, W, S, S, GET AQUALUNG, W, WEAR AQUALUNG, GO AIRLOCK, SWIM, W, D, N, EXAMINE JUNK, EXAMINE JUNK (you uncover a crowbar and a lamp. Leave the crowbar for now), GET LAMP, RUB LAMP (ZZZINNNG!! You wind up in Aladdin's cave), D, DROP GUN, DROP CHEESE, U, U, D, GET BEAM, RUB LAMP, DROP BEAM, RUB LAMP (back in the foyer), W, W, S, S, W, GO AIRLOCK, SWIM, W, D, RUB LAMP, GET BEAM, RUB LAMP, FIX TRAPDOOR (with the mast), N, GET CROWBAR, RUB LAMP, D, DROP AQUALUNG, GET CHEESE, U, GET KEY, D, WAIT (you appear again at a well), LIGHT TORCH, DROP CHEESE, GET ROPE, TIE ROPE, GET CHEESE, GO ROPE, DROP CROWBAR, GO TUNNEL (you are knocked down by Torquemada and tied to an altar. Death is imminent!), GIVE CHEESE (some rats bite your ropes to pieces!), EXAMINE ALTAR (here is a talisman), GET TALISMAN, U, N, GO DOOR (the trapdoor was locked by the beam, remember?), EXAMINE JEWELLRY, DROP MATCHES, GET CASKET, OPEN CASKET, DROP CASKET, DROP KEY, GET TANNA, GET MATCHES, RUB LAMP, D, DROP LAMP, MOVE FAWKES (he's armed!), GET BARREL, GET GUN, WAIT (by the well again), GO ROPE, E, FIRE GUN (the zombie dies), GO DOOR, LIGHT MATCH, LIGHT FUSE, DROP BARREL, W (BOOOM!! The passage by the door is open), W, GET CROWBAR, E, GO DOOR, GO PASSAGE, OPEN SARCOPHAGUS (with the crowbar. A mummy comes out), WEAR TALISMAN, GIVE LEAVES (the creature gives you a mask), WEAR MASK (you wake up. Everything was just a dream - disappointing!)

Jacob Gunness - 16/4-1990.